the adventures of yoshi

moped adventures…

Posted in Mopeds by yoshi on November 24, 2010

I finally finished putting the parts together and the bf helped me bring it to the Orphanage to make sure it was all set up and ready to go. They let me know that the one piece was all dirty so that’s why it wasn’t running (although, I have to be honest, John and I never even made an attempt to start is bahahahha).

Not only will they be helping me to get it up and running, but I’m changing a few things like the bars and getting new tires.

I had no idea how to get the exhaust on… so I left it off to let the Orphanage fix it hahahah!

Let’s just say he’s not going any faster than I can walk – the tires were all flat.

Should be up and running by the end of this week! Yay!!!

Advertisements

3 Responses

Subscribe to comments with RSS.

  1. Slaprabjt said, on November 25, 2010 at 10:38 AM

    Can’t wait to see the outcome, when are you getting a helmet, and what color?

  2. kd said, on November 25, 2010 at 4:51 PM

    Giirrrllll… you are brave! It’s really cute tho! LOL Just be safe. I bought the MadeMe Vans because of you, but I’m too chicken to do this hahaha!

  3. peabe said, on December 2, 2010 at 2:01 PM

    looks good dude! throw a kit on that bitch!


Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s

%d bloggers like this: